[Help Request] it looks like you are using an unsupported modified version version of the game

Discussion in 'Pocket Knights 2 Accounts - Buy Sell Trade' started by BaBaTi The AlCHeMist, 1/12/18.

Thread Status:
Not open for further replies.
  1. BaBaTi The AlCHeMist

    BaBaTi The AlCHeMist
    Expand Collapse
    High Risk Status: This user has been flagged as high risk due to one or more reasons

    0   0   0

    Online
    it looks like you are using an unsupported modified version

    How can i fix that. When I try to open a hacked client it crashes and gives me this error.
     
Thread Status:
Not open for further replies.