[Help] Aimbot , No recoil & reload , Disconnected from the server

Discussion in 'Subnautica Accounts - Buy Sell Trade' started by MoQue-, 9/28/16.

Thread Status:
Not open for further replies.
  1. MoQue-

    MoQue-
    Expand Collapse
    High Risk Status: This user has been flagged as high risk due to one or more reasons

    0   0   0

    Offline
    Hello, playerup
    I've 3 Questions, Sorry I'm still learning

    1) My aimbot, when I enable It, I Get "ERROR: Do you want to send error report?":
    - What is the reason?
    - And how can I get Yaw and Pitch if it is changed?

    2) No recoil & No reload Is no more working IDK even If I updated the addy, Why, Maybe the string for it changed or what?

    3) Anti all boom , speed knife , etc.. for Weapon related functions gives disconnected from server after 2 minutes from enabling them, IDK the reason, I found solve in another topic that I've to use this code
    Quote:
    Originally Posted by ***** http://www.playerup.com/forum/mpghv2/buttons/viewpost.gif
    I known your Error. I have same Problem. But Easy to fix.
    You need check MainLogin == 1 Then Create Backup. Make sure no cheat is running. All Disabled. Only BackupThread running.
    Here My Detector.

    Code:
    int g_Misc::SetAllThread(LPDIRECT3DDEVICE9 pDevice)
    {
    char p_CShell[] = "pShell.dll";p_CShell[0] = 'c';
    unsigned long g_CShell = (unsigned long)GetModuleHandleA(p_CShell);
    if(g_CShell!=NULL)
    {
    unsigned long IsReadyRoom = *(unsigned long*)( g_CShell + Debug_003 );
    if(IsReadyRoom == 1) // Is Login Main
    {
    cMisc.pWeaponBack() ;
    }
    else
    {
    cMisc.WCheat() ;
    }
    }
    return 0;
    }

    But I don't know where to put it in the project, I'm using I[F]lux base.


    Thanks and sorry for my bad English.
     
Thread Status:
Not open for further replies.